Closed Bug 1290936 Opened 4 years ago Closed 4 months ago

Remove Client.frameType attribute

Categories

(Core :: DOM: Service Workers, task, P3)

task

Tracking

()

RESOLVED WONTFIX

People

(Reporter: bkelly, Unassigned)

References

(Depends on 1 open bug, Blocks 1 open bug)

Details

(Keywords: site-compat)

Priority: -- → P3
I'm going to do this as part of bug 1339587.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1339587
Lets do this individually.
Assignee: nobody → bkelly
Blocks: 1293277
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
I don't think we should remove this until we can safely implement bug 1264180.  Since that is blocked on a spec question I'm not going to do this right now.
Assignee: bkelly → nobody
No longer blocks: 1293277
Depends on: 1264180
Keywords: site-compat
Type: defect → task

Look like .frameType was added back to the spec.
https://github.com/w3c/ServiceWorker/pull/1329

Status: REOPENED → RESOLVED
Closed: 4 years ago4 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.