Closed Bug 1265180 Opened 8 years ago Closed 8 years ago

Linux [Gtk 3.20] - CSS Node support - Missing Scroll Bar Handle

Categories

(Thunderbird :: OS Integration, defect)

45 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1234158

People

(Reporter: chris, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160412050029

Steps to reproduce:

Running GTK 3.20 and the scroll bar handle is missing.  Reverting to GTK 3.18 brings the scroll bar back.  This seems to be caused by the same Firefox bug:

https://bugzilla.mozilla.org/show_bug.cgi?id=1234158
Thunderbird uses the same core as Firefox -> no need to file a bug also for TB. When it's fixed in core, it's also fixed for TB.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
I suffer from this problem in Thunderbird 45.4.0, but I don't know if it's the same cause. The core bug has evidently been fixed, but how do I know what version of Thunderbird has this fix?
You need to log in before you can comment on or make changes to this bug.