Installed fonts listed as uninstalled if included in a font family tag.

RESOLVED DUPLICATE of bug 1265326

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 1265326
2 years ago
2 years ago

People

(Reporter: Matt, Unassigned)

Tracking

45 Branch

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
I have seen a report in support of this in V45,  but I see it reproduced in trunk.

Steps to reproduce (for me)

Include a font-family: Arial, sans-serif tag into the email. (I do it using the stationary add-on,  but have also tried it with manual addition of the tag, to exclude the add-on)
Font in the compose window changes from Calabri to Arial, sans-serif (not installed)

Expected result

Thunderbird to parse the tag and list the font as Arial.

One thing I noticed while playing with this is I see the font name is calabri on opening the compose window.  Selecting the email body changes that to Variable width.  My default is set to Arial.

While this is off putting, I do not see any functional issues with compose as a result of this bug.

Comment 1

2 years ago
> I have seen a report in support of this in V45,  but I see it reproduced in trunk.
URL?
(Reporter)

Updated

2 years ago
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1265326
You need to log in before you can comment on or make changes to this bug.