Autophone - nexus-s-3 network disconnection

RESOLVED FIXED

Status

Testing
Autophone
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: bc, Assigned: van)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
nexus-s-3 disconnected from the network and has been unable to reconnect.

See also bug 1260426 where it failed to authenticate. I've confirmed wpa_supplicant.conf has the correct key for ateam.
(Reporter)

Comment 1

2 years ago
Van, Stephend: can you look at nexus-s-3 ?
Flags: needinfo?(vle)
Flags: needinfo?(stephen.donner)
(Assignee)

Comment 2

2 years ago
:bc, i got the phone to connect to the ateam but it's doing the reboot loop again. is this intended like nexus-6p-6?
Assignee: nobody → vle
Flags: needinfo?(stephen.donner)
(Assignee)

Comment 3

2 years ago
worked with :bc on irc to resolve issue. 

original issue was phone wouldn't dhcp so i rebooted it. after the reboot, the phone would pick up an IP but reboot 2-10 seconds afterwards.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(vle)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.