Closed Bug 1265820 Opened 5 years ago Closed 5 years ago

Choppy Video and Sound on youtube.com on Anetheron computer.

Categories

(Core :: Audio/Video: Playback, defect)

46 Branch
x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 1267667

People

(Reporter: jgraham, Unassigned)

Details

(Whiteboard: betabreakers-fx46)

Attachments

(1 file)

With hardware acceleration both enabled and disabled there is choppy video and sound on https://www.youtube.com/watch?v=zKkKGlMLkow when playing it at any resolution and in any mode.

The problem exists in the current release version 45.0.2 as well.
QA Whiteboard: betabreakers-fx46
Whiteboard: betabreakers-fx46
Is it any better on Nightly?
Flags: needinfo?(jgraham)
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Flags: needinfo?(jgraham)
Resolution: --- → DUPLICATE
Duplicate of bug: 1267667
You need to log in before you can comment on or make changes to this bug.