Closed Bug 1265918 Opened 5 years ago Closed 5 years ago

Doesn't load 360 portion of youtube 360 and is choppy on 4k and 1440 on Lothar

Categories

(Core :: Audio/Video: Playback, defect)

46 Branch
x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1267700

People

(Reporter: jgraham, Unassigned)

Details

(Whiteboard: betabreakers-fx46)

Attachments

(2 files)

Attached file about:support
When hardware acceleration is turned off https://www.youtube.com/watch?v=-xNN-bJQ4vI doesn't load the 360 portion of the video. Also it is choppy at 1440 and 4k. When hardware acceleration is turned on it still fails to load the 360 component and it no longer can select 1440 and 4k.

On the release version 45.0.2 it also gets choppy on 1440 and 4k, but also gets choppy on 1080p.
QA Whiteboard: betabreakers-fx46
Whiteboard: betabreakers-fx46
Summary: Doesn't load 360 portion of youtube 360 and is choppy on 4k and 1440. → Doesn't load 360 portion of youtube 360 and is choppy on 4k and 1440 on Lothar
After upgrading video driver from 8.15.11.8593 to 9.18.13.908 youtube 360 controls now load, but choppiness now occurs at 720 and above.

Will include new about:support.
Attached file Lothar #2.txt
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1267700
You need to log in before you can comment on or make changes to this bug.