scroll thumb and page contents is jumping up and down

VERIFIED DUPLICATE of bug 1260018

Status

()

Core
Panning and Zooming
VERIFIED DUPLICATE of bug 1260018
2 years ago
2 years ago

People

(Reporter: Alice0775 White, Assigned: kats)

Tracking

({regression})

48 Branch
Unspecified
Windows
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
[Tracking Requested - why for this release]:

original report: http://forums.mozillazine.org/viewtopic.php?p=14577953#p14577953

STR:
Create new profile, launch it
There will be two tabs already open - open a new tab and go to https://bugzilla.mozilla.org/show_bug.cgi?id=1058542
Click on this new tab and drag it between the other two tabs:
[1][2][new tab] -> [1][new tab][2]
Now click on the scroll thumb and drag it down in order to scroll the page. Make sure the mouse stays within the scroll bar for better results
You'll notice that scroll bar is jumping up and down, that shouldn't happen.


Regression window:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=0c1e74f83b4187dc5563b2fc4a64f19065132700&tochange=1d931aacb06118b0c182fea0d6d3d529b380cdb6

Regressed by:
Bug 1242690
(Reporter)

Comment 1

2 years ago
setting apz.drag.enabled = true seems to fix the problem
This might be the same issue as bug 1265806, but it might be different. Given the STR on this one I suspect bug 1260018 might fix it also. I'll take a look.
Assignee: nobody → bugmail.mozilla
See Also: → bug 1265806
Yup, this one is fixed by bug 1260018.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1260018
Whiteboard: [dupe me]
(Reporter)

Comment 4

2 years ago
Tested on m-i build.
https://hg.mozilla.org/integration/mozilla-inbound/rev/746c21b668ac307976d6fb142f4b708146b58ee7
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0 ID:20160420094343

Indeed, Bug 1260018 fixed this.
Status: RESOLVED → VERIFIED
No longer blocks: 1242690
status-firefox47: unaffected → ---
status-firefox48: affected → ---
tracking-firefox48: ? → ---
See Also: bug 1265806, bug 1265509
You need to log in before you can comment on or make changes to this bug.