Status

()

Firefox
Sync
RESOLVED DUPLICATE of bug 1118958
2 years ago
2 years ago

People

(Reporter: schweiger.toni, Unassigned)

Tracking

45 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8743262 [details]
error-sync-1461158659641.txt

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160413222640

Steps to reproduce:

log in to Sync on a new OS installation


Actual results:

Displayed a message saying that the sync will begin momentarily. Nothing happens afterwards, not after a few minutes, not after days. Nothing gets synced.


Expected results:

sync working

Updated

2 years ago
Component: Untriaged → Sync
This sounds alot like bug 1263079 and/or bug 1118958 - are you on a unitymedia network? If so, it may be that the workaround in bug 1118958 comment 19 works for you.

If it is, it would be great if you could try and get back to us - thanks!
Flags: needinfo?(schweiger.toni)
(Reporter)

Comment 2

2 years ago
Yes, I am on a Unitymedia network. I'll try this workaround as soon as I can. Thank you very much.
Thanks! If you continue to have problems, please followup in bug 1118958
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(schweiger.toni)
Resolution: --- → DUPLICATE
Duplicate of bug: 1118958
You need to log in before you can comment on or make changes to this bug.