Closed Bug 12661 Opened 21 years ago Closed 21 years ago

Text selection of form option values is possible

Categories

(Core :: XUL, defect, P3)

defect

Tracking

()

VERIFIED DUPLICATE of bug 12521

People

(Reporter: cpratt, Assigned: rods)

References

()

Details

Build ID: 1999082616
Platform: Linux, Windows NT (Mac OS build broken)

To reproduce:
- Launch apprunner; verify that GFX widgets are turned on
- Load the URL above (Netscape internal) or a page with a form that contains a
form with select multiple options
- Click an option to select it. Now, use the mouse to select part of the text in
that option. For example, the above page has "http://www.city.net" in it; use
the mouse to select the word 'city'.

Result: You can select the text. You can also select text across multiple
options (on Windows, at least).

Expected result: That text should not be selectable. (It isn't in Communicator
4.x.)
Assignee: trudelle → kmcclusk
I couldn't reproduce this using today's opt bits on Win98, but it isn't an
xptoolkit issue anyway, reassigning to kmcclusk
Assignee: kmcclusk → rods
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Please check my bugs before filing new bugs.

*** This bug has been marked as a duplicate of 12521 ***
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.