Closed Bug 1266208 Opened 5 years ago Closed 5 years ago

Minor video/sound sync with Twitch at high quality on Ming computer.

Categories

(Core :: Audio/Video: Playback, defect)

46 Branch
x86_64
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1267726

People

(Reporter: jgraham, Unassigned)

Details

(Whiteboard: betabreakers-fx46)

Attachments

(2 files)

Attached file Ming #1.txt
There is a very minor sync issue with sound and video when on high quality on Twitch with acceleration on or off.

Issue still occurs in release 45.0.2
QA Whiteboard: betabreakers-fx46
Whiteboard: betabreakers-fx46
Still occurs after updating driver from 10.18.14.4264 to 10.18.14.4332

Will be uploading a new about:support
Attached file Ming #2.txt
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1267726
You need to log in before you can comment on or make changes to this bug.