Youtube 360 has some choppiness with hardware acceleration off and no 4k option with it on on Dradis computer.

RESOLVED DUPLICATE of bug 1267668

Status

()

Core
Audio/Video: Playback
RESOLVED DUPLICATE of bug 1267668
2 years ago
2 years ago

People

(Reporter: James Graham, Unassigned)

Tracking

46 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: betabreakers-fx46)

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8744044 [details]
Dradis #1.txt

Youtube 360 gets a bit choppy at full-screened 4k. When hardware acceleration was turned on 4k was no longer selectable as a resolution option. https://www.youtube.com/watch?v=-xNN-bJQ4vI

This also occurs in release version 45.0.2
(Reporter)

Updated

2 years ago
QA Whiteboard: betabreakers-fx46
Whiteboard: betabreakers-fx46
(Reporter)

Comment 1

2 years ago
After updating the driver from 13.251.9001.1001 to 15.200.1062.1004 it looks roughly the same, though it may have gained some mild choppiness in all 4k.

Attaching new about:support
(Reporter)

Comment 2

2 years ago
Created attachment 8744076 [details]
Dradis #2.txt
(Reporter)

Updated

2 years ago
Component: Graphics → Audio/Video: Playback
(Reporter)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1267668
You need to log in before you can comment on or make changes to this bug.