garbage characters appended to window titles

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
--
trivial
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Rudmer van Dijk, Assigned: Peter Trudelle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8+) Gecko/20020219
BuildID:    2002021906

Extra characters are displayed after the window title (as if the string is not
null terminated at the correct position) This browserwindow title has a single
'8' appended while another has ',int,int)' appended. Dialog title are also affected.

Reproducible: Often
Steps to Reproduce:
1. open a browser window
2. goto an URL and look at window title
3. repeat step 2

Actual Results:  ~7 out of 10 pages showing characters appended to the window
title, some look like part of the previous title.


Expected Results:  displayed the windowtitle, nothing more, nothing less

Comment 1

17 years ago
*** Bug 126724 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
There is a bug in KDE 2.1 that can cause this.
Are you using KDE 2.1? If so: Dup of bug 92150.

See comment:
http://bugzilla.mozilla.org/show_bug.cgi?id=92150#c13

Comment 3

16 years ago
no response from reporter in over a month, marking worksforme

please reopen if this is a problem in a recent nightly (or 0.9.9 or 1.0rc1 ) and
if so please answer rkka's question.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

16 years ago
I switched from KDE 2.1 to KDE 2.2 and the problem does not appear amymore,
however when I start my old installation with KDE 2.1 it still has this problem
(not tried with a recent nightly) so it appears this is KDE related.
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.