garbage characters appended to window titles

VERIFIED DUPLICATE of bug 126723

Status

--
trivial
VERIFIED DUPLICATE of bug 126723
17 years ago
14 years ago

People

(Reporter: ruud_dijkstra, Assigned: trudelle)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8+) Gecko/20020219
BuildID:    2002021906

Extra characters are displayed after the window title (as if the string is not
null terminated at the correct position) This browserwindow title has a single
'8' appended while another has ',int,int)' appended. Dialog title are also affected.

Reproducible: Often
Steps to Reproduce:
1. open a browser window
2. goto an URL and look at window title
3. repeat step 2

Actual Results:  ~7 out of 10 pages showing characters appended to the window
title, some look like part of the previous title.


Expected Results:  displayed the windowtitle, nothing more, nothing less

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 126723 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.