Closed Bug 1267609 Opened 4 years ago Closed 3 years ago

Update permission notification for Desktop Notifications

Categories

(Firefox :: General, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1282768
Tracking Status
firefox49 --- affected

People

(Reporter: Paolo, Unassigned)

References

(Blocks 1 open bug, )

Details

(Whiteboard: [fxprivacy])

The permission notification for Desktop Notifications should be updated to match the functional design linked in the URL field. This does not include anchoring the notification to the "i" icon.
Flags: qe-verify?
Priority: -- → P1
Flags: qe-verify? → qe-verify+
QA Contact: paul.silaghi
Is the plan to switch from the current drop down menu to the two button design in Firefox 49?
(In reply to Tanvi Vyas [:tanvi] from comment #1)
> Is the plan to switch from the current drop down menu to the two button
> design in Firefox 49?

Nevermind, I see this is only for push notifications.
Priority: P1 → P2
See Also: → 1277809
Whiteboard: [fxprivacy] → [fxprivacy][b][c]
Whiteboard: [fxprivacy][b][c] → [fxprivacy][triage][see bug 1282768]
Status: NEW → RESOLVED
Closed: 3 years ago
Priority: P2 → --
Resolution: --- → DUPLICATE
Whiteboard: [fxprivacy][triage][see bug 1282768] → [fxprivacy]
Duplicate of bug: 1282768
You need to log in before you can comment on or make changes to this bug.