Closed Bug 1267611 Opened 4 years ago Closed 3 years ago

Update icon for the Offline Storage notification

Categories

(Firefox :: General, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1282768
Tracking Status
firefox49 --- affected

People

(Reporter: Paolo, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [fxprivacy])

The permission notification for Offline Storage should be updated to match the functional design linked in the URL field. This does not include anchoring the notification to the "i" icon.
Priority: -- → P2
The Offline Apps notification doesn't have its own icon, but the IndexedDB notification does, added in bug 1274480. I'm not sure if we can use the same icon for both notifications.
Whiteboard: [fxprivacy] → [fxprivacy][b][c]
Whiteboard: [fxprivacy][b][c] → [fxprivacy][triage][icon only][see bug 1282768]
Priority: P2 → P3
Summary: Update permission notification for Offline Storage → Update icon for the Offline Storage notification
Whiteboard: [fxprivacy][triage][icon only][see bug 1282768] → [fxprivacy]
The prompt was updated in bug 1282768. The icon is the same for both cases and offline apps are deprecated anyway.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1282768
You need to log in before you can comment on or make changes to this bug.