Update doorhanger notification for Plugins

RESOLVED DUPLICATE of bug 1290912

Status

()

Firefox
General
P2
normal
RESOLVED DUPLICATE of bug 1290912
2 years ago
2 years ago

People

(Reporter: Paolo, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(firefox49 affected)

Details

(Whiteboard: [fxprivacy], URL)

(Reporter)

Description

2 years ago
The doorhanger notification for Plugins should be updated to match the functional design of other permission notifications and doorhanger notifications, which is linked in the URL field.

This notification may still be anchored outside of the "i" icon. Whether this notification will use the same model with two main buttons and a persistence checkbox has to be determined individually.

Updated

2 years ago
Priority: -- → P2
(Reporter)

Comment 1

2 years ago
For this notification, we need to create new SVG icons in glyph format or another appropriate format, not done in bug 1274480.
(Reporter)

Updated

2 years ago
Whiteboard: [fxprivacy] → [fxprivacy][c]
(Reporter)

Updated

2 years ago
Whiteboard: [fxprivacy][c] → [fxprivacy][triage]

Updated

2 years ago
Whiteboard: [fxprivacy][triage] → [fxprivacy]
Bug 1290912 has more context for this work and is tracked by our team.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1290912
You need to log in before you can comment on or make changes to this bug.