Update doorhanger notification for DRM

RESOLVED DUPLICATE of bug 1282768

Status

()

Firefox
General
P3
normal
RESOLVED DUPLICATE of bug 1282768
2 years ago
2 years ago

People

(Reporter: Paolo, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(firefox49 affected)

Details

(Whiteboard: [fxprivacy], URL)

(Reporter)

Description

2 years ago
The doorhanger notification for DRM should be updated to match the functional design of other permission notifications and doorhanger notifications, which is linked in the URL field.

This notification may still be anchored outside of the "i" icon. Whether this notification will use the same model with two main buttons and a persistence checkbox has to be determined individually.

Updated

2 years ago
Priority: -- → P2

Updated

2 years ago
Priority: P2 → P3
(Reporter)

Comment 1

2 years ago
For this notification, we need to migrate the SVG icon to glyph format, not done in bug 1274480.
(Reporter)

Updated

2 years ago
Whiteboard: [fxprivacy] → [fxprivacy][c]
(Reporter)

Updated

2 years ago
Whiteboard: [fxprivacy][c] → [fxprivacy][triage]
(Reporter)

Updated

2 years ago
Whiteboard: [fxprivacy][triage] → [fxprivacy]
This prompt was updated in bug 1282768.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1282768
You need to log in before you can comment on or make changes to this bug.