Closed Bug 1268363 Opened 6 years ago Closed 6 years ago

Drag & Drop a contact name from Thunderbird address book (list view) to address box in a new message “compose” window creates a new attachment pane which persists.

Categories

(Thunderbird :: Message Compose Window, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1268238

People

(Reporter: unicorn.consulting, Unassigned)

References

Details

(Keywords: regression)

+++ This bug was initially created as a clone of Bug #1267804 +++

I understand the action is the result of Bug 924530 an attach pane opens when an address is dragged to the address area in compose.

In daily once that pane has been generated it is static for the rest of that Thunderbird session. Subsequent opens of new write windows show the attachment pane upon opening
Sorry, I don't see this being static in subsequent messages. Besides, why do we need another bug here?
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1268238
You need to log in before you can comment on or make changes to this bug.