Homescreen icon and widget got removed when updating from 46 beta to 47 beta

RESOLVED DUPLICATE of bug 1268455

Status

()

RESOLVED DUPLICATE of bug 1268455
2 years ago
2 years ago

People

(Reporter: marco, Unassigned)

Tracking

47 Branch
Unspecified
Android
Points:
---

Firefox Tracking Flags

(firefox47-)

Details

(Reporter)

Description

2 years ago
[Tracking Requested - why for this release]: Users would lose Firefox homescreen icon and widget.

I updated Firefox Beta through Google Play from 46 to 47. The homescreen icon (that I put where Chrome usually is, near the menu button) and the homescreen widget disappeared.

I also had a homescreen favicon (Facebook) created via Firefox. This one wasn't removed.
I had the same issue when updating my Nexus 5X. Firefox beta icon disappeared from the dock and I had to restore it manually.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1268455

Comment 3

2 years ago
Untracked since it's a dup.
tracking-firefox47: ? → -
You need to log in before you can comment on or make changes to this bug.