Closed Bug 1269071 Opened 5 years ago Closed 5 years ago

An e10s crash removes all favicons from loaded tabs

Categories

(Toolkit :: Places, defect)

49 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1227630
Tracking Status
e10s ? ---

People

(Reporter: bugs, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160429030215

Steps to reproduce:

Make the e10s content process crash (a SIGTERM works too).


Actual results:

All tabs that were loaded got their favicon disappear, a restart didn’t bring them back, only reloading the tab does that.


Expected results:

The favicon should have stayed there.
Version 	49.0a1
Build ID 	20160502030207
User Agent 	Mozilla/5.0 (X11; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
I did not not loss all but indeed some of the favicons have been removed.
tracking-e10s: --- → ?
Component: Untriaged → Places
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1227630
You need to log in before you can comment on or make changes to this bug.