OS X: Sheet (Dialog) text should be in a bolder typeface

RESOLVED EXPIRED

Status

SeaMonkey
Themes
RESOLVED EXPIRED
16 years ago
8 years ago

People

(Reporter: Chris Petersen, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

16 years ago
Build: 2002-02-20-03
Platform: Mac OSX (Classic Theme)
Expected Results: Sheet text should be easy to read and legible
What I got: With the pinstripe background, the sheet text is harder to read

Steps to reproduce: 

1) Go to ebay. Type in a Item and press Find it.

2) A sheet appear regarding an unencrypted connection.

3) In my opinion, the current sized text is harder to read on the pinstripe
backround. In previous build, the sheet appeared with a plain gray color background.

4), For a comparison, I took a screen shot of IE and Opera. Both use the same
pin stripe backround in their dialogs. The text used is a bold typeface. I would
like to improve the readability of our sheet text and do the same.
(Reporter)

Comment 1

16 years ago
Created attachment 70674 [details]
Mozilla screen shot of sheet
(Reporter)

Comment 2

16 years ago
Created attachment 70675 [details]
Opera screen shot of dialog
(Reporter)

Comment 3

16 years ago
Created attachment 70676 [details]
Internet Explorer screen shot of dialog

Comment 4

16 years ago
See bug 75713.

*** This bug has been marked as a duplicate of 81178 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
81178 talks about Classic MacOS (aka version 8 or 9), not the Mozilla Classic Theme.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Updated

15 years ago
Depends on: 175626

Comment 6

13 years ago
Yes, but Mac OS 8/9 also used the Classic theme. The underlying bug is the same:
alerts should be using {font: caption}.

(Removing dependency: This never had anything to do with bug 175626.)
Assignee: hewitt → themes
Status: REOPENED → NEW
No longer depends on: 175626
QA Contact: pmac
Product: Core → SeaMonkey

Comment 7

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 8

8 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago8 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.