SHA512SUM incomplete - missing at least all Windows binaries

RESOLVED DUPLICATE of bug 1260892

Status

RESOLVED DUPLICATE of bug 1260892
2 years ago
2 years ago

People

(Reporter: aheinlein, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160325005206

Steps to reproduce:

Downloaded https://ftp.mozilla.org/pub/firefox/releases/46.0/SHA512SUMS and tried to verify https://ftp.mozilla.org/pub/firefox/releases/46.0/win32/de/Firefox%20Setup%2046.0.exe against it.


Actual results:

No entry for "Firefox Setup 46.0.exe" in the SHA512SUM file.


Expected results:

SHA512SUM should have verified correctly.
See also https://rail.merail.ca/posts/firefox-460-and-sha512sums.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1260892
You need to log in before you can comment on or make changes to this bug.