release promotion checksums file doesn't list filenames in same format as candidates or releases dir equivalent

RESOLVED DUPLICATE of bug 1160385

Status

Release Engineering
Release Automation
RESOLVED DUPLICATE of bug 1160385
a year ago
a year ago

People

(Reporter: jlund, Assigned: rail)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
e.g.

* uses version without 'b${num}': https://archive.mozilla.org/pub/firefox/releases/46.0b5/SHA512SUMS
* uses version with 'b${num}': https://archive.mozilla.org/pub/firefox/releases/46.0b5/SHA512SUMS
(Reporter)

Comment 1

a year ago
(In reply to Jordan Lund (:jlund) from comment #0)
> e.g.
> 
> * uses version without 'b${num}':
> https://archive.mozilla.org/pub/firefox/releases/46.0b5/SHA512SUMS
> * uses version with 'b${num}':
> https://archive.mozilla.org/pub/firefox/releases/46.0b5/SHA512SUMS

second link paste fail..

comment 0 should be:

* uses version without 'b${num}': https://archive.mozilla.org/pub/firefox/releases/46.0b5/SHA512SUMS
* uses version with 'b${num}': https://archive.mozilla.org/pub/firefox/releases/46.0b5/win32/en-US/
(Assignee)

Updated

a year ago
Duplicate of this bug: 1255902
(Assignee)

Comment 3

a year ago
Pushed something to test using jamun: https://hg.mozilla.org/projects/jamun/rev/7404c393ba11
(Assignee)

Comment 4

a year ago
+ some follow up: https://hg.mozilla.org/projects/jamun/rev/53d492c072bb05e639c9b0e74f58e8a7d8e07ef6
(Assignee)

Updated

a year ago
Duplicate of this bug: 1267945
(Assignee)

Updated

a year ago
Assignee: nobody → rail
Duplicate of this bug: 1268737
https://rail.merail.ca/posts/firefox-460-and-sha512sums.html has some explanation and a work around for anyone relying on SHA512SUMS for Firefox 46.0.
(Assignee)

Comment 8

a year ago
I pushed the patches as a part of bug 1160385. It should work in next releases (46.0.1 and 47.0b2)
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1160385
(Assignee)

Updated

a year ago
Duplicate of this bug: 1269259
You need to log in before you can comment on or make changes to this bug.