Add/restore ability to clear history by date

RESOLVED DUPLICATE of bug 1265842

Status

defect
RESOLVED DUPLICATE of bug 1265842
3 years ago
11 months ago

People

(Reporter: yuki, Unassigned)

Tracking

(Blocks 1 bug)

Trunk
Dependency tree / graph

Firefox Tracking Flags

(firefox49 affected)

Details

Reporter

Description

3 years ago
For enterprise use, the administrator wants to clear too old histories by date for their corporation policy. Currently we can do it by an addon using internal APIs: https://addons.mozilla.org/firefox/addon/expire-history-by-days/ but after XUL-based addon is ended we need something to alter it.
Reporter

Updated

3 years ago
This will be covered by the browser.history.deleteRange API.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1265842

Updated

11 months ago
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.