Device modal UI follow ups

RESOLVED DUPLICATE of bug 1266414

Status

()

Firefox
Developer Tools: Responsive Design Mode
RESOLVED DUPLICATE of bug 1266414
2 years ago
2 years ago

People

(Reporter: jryans, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

From bug 1241720 comment 15, some UI suggestions that it seems were missed in the original device modal bug.

Helen says:

"We also chatted about the potential for the viewport being larger than the modal and what should happen in that situation. I think if the viewport is (for whatever reason) very large, the modal should hug the top, the viewport should blur out, and pointer events for the viewport should freeze until the device modal is closed: http://cl.ly/1w43071f0R1u"

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Whiteboard: [multiviewport][triage]
Duplicate of bug: 1266414
You need to log in before you can comment on or make changes to this bug.