Vimeo not loading video on Talon

RESOLVED DUPLICATE of bug 1269541

Status

()

P5
normal
RESOLVED DUPLICATE of bug 1269541
3 years ago
3 years ago

People

(Reporter: jgraham, Unassigned)

Tracking

46 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: betabreakers-fx46)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8748008 [details]
Talon_AboutSupport #1.txt

Vimeo is not loading video. It is returning this message:

"Boo-hoo!

This video can’t be played with your current setup."

A quick search online shows that this is an issue with OLD versions of Firefox and can generally be remedied by using Adobe Flash as a backup to run it through there, however as this is a NEW version of Firefox I though it best to report it anyway.

Happens in 45.0.2 as well.

Uploading about:support
(Reporter)

Updated

3 years ago
QA Whiteboard: betabreakers-fx46
Whiteboard: betabreakers-fx46
Priority: -- → P5
I'm duping this bug as it looks a lot like bug 1269541 just with a different website. Please reopen if this is a separate issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1269541
You need to log in before you can comment on or make changes to this bug.