Closed Bug 1269849 Opened 5 years ago Closed 5 years ago

Edit As New Message forces customized From

Categories

(Thunderbird :: Message Compose Window, defect)

45 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1254666

People

(Reporter: mcs, Unassigned)

Details

Firefox 45 includes a new "editable from field" feature that can be accessed by choosing "Customize this address…" from the From dropdown menu. But if I start composing a new message by editing an existing one (Cmd+E), the custom from feature is activated by default and there does not appear to be a way to disable it.

Steps to reproduce:
1. Select a message in a folder (I am using IMAP).
2. Choose "Edit As New Message" or press Cmd+E.
3. Click in the From field.

Actual results: the From is editable as text.
Expected results: the From dropdown menu should open.

This is particularly annoying because it seems that when Thunderbird uses a custom from it always tries to send via the default SMTP server (even when the from address matches another configured account). I suppose that may deserve its own bug report, but let's start with this one.
I forgot to mention that I am using Thunderbird 45.0 on Mac OS 10.11.4.
indeed. we have bug 1254666  for this.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1254666
You need to log in before you can comment on or make changes to this bug.