Closed Bug 1270176 Opened 4 years ago Closed 2 years ago

Unreadable tooltips on FF46

Categories

(Core :: Widget: Gtk, defect, P2)

46 Branch
All
Linux
defect

Tracking

()

RESOLVED FIXED

People

(Reporter: moneetor, Unassigned, NeedInfo)

References

(Depends on 1 open bug, Blocks 1 open bug)

Details

(Whiteboard: tpi:+)

What did you do?
================
1. Test on other settings of Classic Theme Restorer.
2. Test some settings in about:config - nope
3. Disabling CTR - nope
4  Downgrade to FF 38 - only one available on Kubuntu - works but ancient FF

What happened?
==============
After upgrading to FF46.0.1 tool tips are almost black, so black letters are near invisible.

What should have happened?
==========================
Tool tips background colours should never be so dark.

Is there anything else we should know?
======================================
Component: Design → General
Product: Mozilla Developer Network → Firefox
Blocks: gtk3
Component: General → Widget: Gtk
Product: Firefox → Core
Whiteboard: [specification][type:bug]
OS: Other → Linux
Version: unspecified → 46 Branch
Can you tell me whether oxygen-gtk is the theme in use, please?

What is the libgtk-3 version?
See Also: → 1268241
I used default color scheme, and also on "Oxygen" tooltips are unreadable, and only on FF46. All other software don't have any problem with this.
"Wonton Soup" also has problem.
Depends on: 1268241
Priority: -- → P2
Whiteboard: tpi:+
This may be fixed by changes in bug 1250704.
Are tooltips readable in Firefox 49 (or 50)?
Flags: needinfo?(moneetor)
Seems to be fixed now bu Bug 1250704.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.