Mouse doesn't work in Save / Open window

RESOLVED DUPLICATE of bug 1268395

Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 1268395
2 years ago
2 years ago

People

(Reporter: brent.bartlett1, Unassigned)

Tracking

46 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160429154717

Steps to reproduce:

1. Press Ctrl-S.
2. Double-click any of the entries in "Places" or "Devices" in the left pane.



Actual results:

Item becomes highlighted


Expected results:

Item becomes highlighted and right pane shows contents of chosen directory
(Reporter)

Updated

2 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64

Updated

2 years ago
Component: Untriaged → Widget: Gtk
Product: Firefox → Core
Thanks.  I think this is the same issue as bug 1270421.
Are you able to answer some of the questions there, please?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1270421
Duplicate of bug: 1268395
You need to log in before you can comment on or make changes to this bug.