Closed Bug 1274306 Opened 7 years ago Closed 6 years ago

TC Linux 64 Opt / PGO builds as Tier 1

Categories

(Firefox Build System :: Task Configuration, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: coop, Unassigned)

References

Details

No description provided.
Depends on: 1274310
Depends on: 1284602
Blocks: 1243025
Getting back to the pool.
Assignee: mtabara → nobody
Depends on: 1319932
Blocks: 1319932
No longer depends on: 1319932
Duplicate of this bug: 1316158
Depends on: 1330008
Depends on: 1332348, 1332349
See Also: → 1332999
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Product: TaskCluster → Firefox Build System
You need to log in before you can comment on or make changes to this bug.