Closed Bug 1274493 Opened 4 years ago Closed 4 years ago

Inspector does not work in Browser Toolbox

Categories

(DevTools :: Inspector, defect, P1)

49 Branch
defect

Tracking

(firefox48 unaffected, firefox49 fixed)

VERIFIED FIXED
Iteration:
49.2 - May 23
Tracking Status
firefox48 --- unaffected
firefox49 --- fixed

People

(Reporter: magicp.jp, Assigned: tromey)

References

Details

(Whiteboard: [devtools-html])

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160519030232

Steps to reproduce:

1. Start Nightly (Build Id: 20160519030232)
2. Open Browser Toolbox (Ctrl + Alt + Shift + I)


Actual results:

Inspector does not work, markup and sidebar are blank


Expected results:

works correctly.
Has STR: --- → yes
Component: Untriaged → Developer Tools: Inspector
OS: Unspecified → All
Hardware: Unspecified → All
Regression range:
https://hg.mozilla.org/integration/fx-team/pushloghtml?fromchange=6e2add233b54766d44568f81aa207c624bbe4437&tochange=c11343f547559a1fc96da1e5d36ca3db82cd84d5

Bug 1265722 - Decouple fronts from actors in inspector.
Blocks: 1265722
Has Regression Range: --- → yes
Whiteboard: [devtools-html] [triage]
Duplicate of this bug: 1274500
Blocks: 1263289
:tromey and I suspect this is fixed by his Task.js change in bug 1265869.
Depends on: 1265869
Priority: -- → P2
Whiteboard: [devtools-html] [triage] → [devtools-html]
I can confirm this was now fixed by bug 1265869.
Assignee: nobody → ttromey
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Version: Trunk → 49 Branch
Iteration: --- → 49.2 - May 23
Priority: P2 → P1
Flags: qe-verify?
Blocks: devtools-html-3
No longer blocks: 1263289
(In reply to J. Ryan Stinnett [:jryans] (use ni?) from comment #4)
> I can confirm this was now fixed by bug 1265869.

I second this.

Sebastian
Status: RESOLVED → VERIFIED
Flags: qe-verify? → qe-verify+
Flags: qe-verify+
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.