Above pages drives form tab of page info crazy

RESOLVED DUPLICATE of bug 122055

Status

SeaMonkey
Page Info
RESOLVED DUPLICATE of bug 122055
16 years ago
12 years ago

People

(Reporter: Christos Cheretakis, Assigned: db48x)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Visit the above page. Try Ctrl+i to view page info and switch to forms tab. The
two panes of the tab move like crazy.

Checked with 2002022208 on linux.
confirmed
Assignee: asa → db48x
Status: UNCONFIRMED → NEW
Component: Browser-General → Page Info
Ever confirmed: true
QA Contact: doronr → pmac
Same issue as bug 121583.  We should probably workaround this by adding a
min-height to the outliner (see that bug for comments).  db48x, if you file a
new bug and do that I'll review it.

*** This bug has been marked as a duplicate of 121583 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Reopening.  This _is_ the new bug, since we happen to have it already.  Just
attach the patch here.   :)
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Assignee)

Comment 4

16 years ago
this is actually a dup of bug 122055, though I forgot attach the updated fix the
other day. I think there's another form tab dup floating around out there.

*** This bug has been marked as a duplicate of 122055 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.