If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Browser does not respond after window close

RESOLVED DUPLICATE of bug 125100

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 125100
16 years ago
13 years ago

People

(Reporter: Carsten, Assigned: asa)

Tracking

({hang, perf})

Trunk
x86
Windows NT
hang, perf

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build ID is 2002022408
Since a few days, after closing a browser window, the browser does not respond
for about 2-4 seconds.
*** Bug 127659 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

16 years ago
Severity: normal → major
(Reporter)

Comment 2

16 years ago
Build 20020222503 still has these problems.
(Reporter)

Updated

16 years ago
Target Milestone: --- → mozilla0.9.9
(Reporter)

Comment 3

16 years ago
2002030103 still has this behaviour.

Comment 4

16 years ago
I get massive hard drive thrashing and lack of responsiveness after closing a
msg compose window or after sending an e-mail message (2002-02-24, winNT).

Suggest to change subject line:
Several Mozilla windows take a very long time to close (hard-drive thrashing)

Also suggest to add keywords (carsten424@aol.com, could you?):
nsbeta1, nsbranch, nsCatFood, perf, regression
(Reporter)

Updated

16 years ago
Keywords: mozilla0.9.9, nsbeta1+, perf

Comment 5

16 years ago
I'd just like at add that on my Win2000 I get this as well (since a couple of
nighly builds) both when closing a browser window and a mail window (for example
after clicking on "send") and it's not just hard drive thrashing. The CPU-usage
goes up to 100% for a couple of seconds as well.

Hope this gets fixed soon.
(Reporter)

Comment 6

16 years ago
Can anybody set it to NEW ?
Keywords: nsbeta1+ → nsbeta1

Comment 7

16 years ago
Just to make sure you know why this bug-report doesn't get a lot of attention:
this doesn't happen on every Win2000. I just upgraded my motherboard and
processor and had to install Win2000 again and now Mozilla-windows do close quickly.
(Reporter)

Comment 8

16 years ago
I discovered it on NT no W2K.

Comment 9

16 years ago
I get this on WIN NT 4, SP6.  This started happening on milestone 9.9.  I did
not have this problem on 9.8.  My cpu goes to 100 percent and the disk drive is
in use, for about 8 to 10 seconds after I close a browser window.  It doesnt
matter how many browser windows that I have open.  It does not happen on a tab
close. 
(Reporter)

Comment 10

16 years ago
Still happens with 0.9.9, first occured in a nightly build somewhen after 0.9.8 .

Comment 11

16 years ago
*** This bug has been confirmed by popular vote. ***
Status: UNCONFIRMED → NEW
Ever confirmed: true
removing useless keywords, adding the correct one. 

Can you try with a new profile?
Keywords: mozilla0.9.9, perf → hang
(Reporter)

Comment 13

16 years ago
perf is a valid keyword IMHO for this bug, as well as mozilla1.0, as this bug 
makes the browser much less useable for me.
Setting target milestone to 1.0.
Target Milestone: mozilla0.9.9 → mozilla1.0
(Reporter)

Comment 14

16 years ago
New profile does not help.
(Reporter)

Updated

16 years ago
Keywords: mozilla1.0, perf
Asa's a great guy, but I doubt he'll fix this bug ;-)  Can someone help triage 
this to the developer?  I see this only on Windows, not my Linux or Mac box.  
Is this some kind of xpcom registry shutdown problem?  I've looked through all 
of the keyword 'hang' bugs, and this seems the earliest/closest to what I'm 
experiencing.  
I saw this only with a bad profile (thats 4th time that I must repair my
profile) and this is wfm on win2k and 0404.

and please be sure that you installed mozilla not over an oldr build...

BTW: don't set the "target milestone" if you are not the assigned developer and
this will never fixed in browser general.
Target Milestone: mozilla1.0 → ---

Comment 17

16 years ago
I've installed the nightly 0402 build on a blank Windows NT 4.0 SP 6
System - and the bug occurs there, but not in W2K.
And the profile is new too.
*** Bug 133740 has been marked as a duplicate of this bug. ***

Comment 19

16 years ago
this sounds a lot like bug 125100.  Marking as dup of it.

*** This bug has been marked as a duplicate of 125100 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.