Mac: Can't get additional columns in Mail Window

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: cblackst, Assigned: sspitzer)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.8+) Gecko/20020223

By default, Mail shows the columns (and values) for Subject, Sender, Date, and
Priority. In the Mac OS X nightly of Mozilla, I can't click on the icon at the
far right end of the header of the mail "table" to be able to show additional
columns and their values. This works correctly in 0.9.8 for Mac OS X. 

Sorry for using such laymans terms for some of the above items. I couldn't find
the "correct" terms anywhere.
(Reporter)

Comment 1

17 years ago
This only happens when using the Classic Skin in Mail/News in the current
nightly in Mac OS X.

Updated

17 years ago
QA Contact: esther → olgam

Comment 2

17 years ago
You can not select column headers from the Column Picker (or the very right)
because you see Context menu - instead of drop-down list from the picker?
Related bug 109905 or bug 78461.
(Reporter)

Comment 3

17 years ago
No, I don't see the Column Picker or the Context Menu when I click on the icon
for the Column Picker

Comment 4

17 years ago
Sorry, still unclear "I don't see the Column Picker when I click on the icon
for the Column Picker". You probably meant you can not see that options/columns
from the Column Picker.
'Column Picker' widget/icon on the right of the column headers usually opens the
pop-up menu with all available columns. On the recent builds I see that clicking
on this widget does nothing.
I change summary by adding 'Mac' in the beginning, also adding word 'get' after
Can't.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Can't additional columns in Mail Window → Mac: Can't get additional columns in Mail Window
(Reporter)

Comment 5

17 years ago
Sorry about the lack of clarity.

I just tested this and clicking on the Column Picker widget in either theme does
display the column popup menu in

Mozilla 0.9.9+
Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.9+) Gecko/20020305

The following release does not display the column popup menu in the Classic
Theme when the Column Picker Widget is clicked

Mozilla 0.9.8+
Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.8+) Gecko/20020304

(Reporter)

Comment 6

17 years ago
Tested with Build ID 2002032603 on Mac OS X and this bug is no longer
reproducible. Seems to be "fixed"
(Reporter)

Comment 7

15 years ago
I was bug reporter, but the functionality that is desired now works.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.