Recent regression: Table has a huge blank gap before first row

RESOLVED DUPLICATE of bug 126742

Status

()

RESOLVED DUPLICATE of bug 126742
17 years ago
17 years ago

People

(Reporter: boullet.marc, Assigned: karnaze)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
2002022408 NT4

Execute the attached testcase:
1. Notice that the first two rows are the bottom of the table.
2. If you remove the height="380" in the <table> tag, the
tables is displayed correctly (with an actual height < 380).
3. If you shrink horizontally the document window, the table
start to display OK when the size of the window is less than the
current width of the table. As soon as you re-stretch horizontally
the bug reappears.
4. If you click on a question mark button, the table seems to set
at the correct place but is not painted. If you recover it by
another window, it paints and appears OK.

This bug is very recent though I can't give a precise date.
I think around 21/02
(Reporter)

Comment 1

17 years ago
Created attachment 71302 [details]
testcase

Comment 2

17 years ago
Looks like bug 127563 (I don't have a fresh Mozilla right here for further
investigation)
(Reporter)

Comment 3

17 years ago
Or better, bug #126742
(Reporter)

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 126742 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.