If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

should ask before setting as default (like MSOE's "check whether default")

VERIFIED DUPLICATE of bug 120134

Status

MailNews Core
Simple MAPI
--
enhancement
VERIFIED DUPLICATE of bug 120134
16 years ago
9 years ago

People

(Reporter: Michael Wardle, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
version:

Mozilla build 20020204 (0.9.8) on Windows 2000

description:

At the moment there seems to be a crude yes/no default option (altho I can't
find it again after having once set it).  It would be much nicer if this option
was like Microsoft's Outlook Express, and checked whether it was the default, if
it wasn't it prompted the user whether we should change it.

The pref should basically be check whether we're default, rather than
automatically make us the default (which overrides other settings).

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 120134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: Mail Back End → Simple MAPI
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.