Closed Bug 1278159 Opened 6 years ago Closed 6 years ago

Crash in mozalloc_abort | NS_DebugBreak | mozilla::ipc::FatalError | mozilla::plugins::PPluginSurfaceChild::Write

Categories

(Core Graveyard :: Plug-ins, defect)

Unspecified
Windows 10
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1277996

People

(Reporter: n.nethercote, Unassigned)

Details

(Keywords: crash)

Crash Data

[Tracking Requested - why for this release]:

This bug was filed from the Socorro interface and is 
report bp-24809e25-45c9-4bfb-9b75-772012160604.
=============================================================

These must be related to our new prompt for unsubmitted crashes. We've had over
900 crashes in the past week, mostly in Nightly and with a few in Aurora, but with lots of build IDs going back to early April. They are all in the plugin process, and they all involve Flash.

In Nightly 20160603030242 we have 23 of these, which would normally be #1 topcrash but things are skewed at the moment.

bsmedberg: do you have anything to add here?
Flags: needinfo?(benjamin)
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(benjamin)
Resolution: --- → DUPLICATE
Duplicate of bug: 1277996
Tracking in the duplicate bug for now.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.