Bump expirations for push telemetry probes

RESOLVED DUPLICATE of bug 1281191

Status

()

RESOLVED DUPLICATE of bug 1281191
2 years ago
2 years ago

People

(Reporter: lina, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Some of our probes are expiring in Firefox 50. We should see which ones are valuable (at the very minimum, I think we'll want to bump the opt-out ones), and remove ones that aren't.

How do you all feel about spending some time to put a dashboard together in London?
(Reporter)

Updated

2 years ago
Depends on: 1276693
(In reply to Kit Cambridge [:kitcambridge] (PTO from 2016-06-20 to 2016-06-25) from comment #0)
> Some of our probes are expiring in Firefox 50. We should see which ones are
> valuable (at the very minimum, I think we'll want to bump the opt-out ones),
> and remove ones that aren't.
>
> How do you all feel about spending some time to put a dashboard together in
> London?

I like it.  Lets go review what we need to bump and sketch out a dashboard at the same time.
(I realize this was filed first but I already asked William on the other bug so duping this that way).
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1281191
You need to log in before you can comment on or make changes to this bug.