Fennec fling overscroll goes the wrong way

RESOLVED DUPLICATE of bug 1280580

Status

()

Firefox for Android
Toolbar
P2
normal
RESOLVED DUPLICATE of bug 1280580
2 years ago
2 years ago

People

(Reporter: kats, Unassigned)

Tracking

({regression})

50 Branch
All
Android
regression
Points:
---

Firefox Tracking Flags

(firefox49 unaffected, firefox50 fixed)

Details

Load a long page like planet.mozilla.org.
Scroll down some
Fling back to the top of the page, such that your finger leaves the screen before you reach the top of the page

ER: overscroll animation shows at the top of the screen when the page reaches the top
AR: overscroll animation shows at the bottom of the screen
Seems to be nightly only, so regression in 50.
No longer blocks: 1206874
status-firefox49: --- → unaffected
Keywords: regression
Didn't mean to assign this to myself, I'm not actively working on it.
Assignee: bugmail.mozilla → nobody
Status: ASSIGNED → NEW
Priority: -- → P2
Fixed by bug 1280580, according to Randall.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1280580
status-firefox50: affected → fixed
You need to log in before you can comment on or make changes to this bug.