White block appears on bottom of page after mouseover

VERIFIED DUPLICATE of bug 119849

Status

()

--
minor
VERIFIED DUPLICATE of bug 119849
17 years ago
17 years ago

People

(Reporter: ariel_gonz, Assigned: attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build: 2002-02-27-03, Win2k

In the left frame on the page, after you mouseover any of the links, the bottom
of the frame will turn white (there is a background image). I know the page has
some HTML errors, but I could not see anything obvious as to why that white
block should appear there.

Comment 1

17 years ago
From a quick look at the HTML code on the URL, this looks *very* similar to bug
125677, "hover effect breaks the page appearance" (still lingering in
UNCONFIRMED state; there is a reduced testcase there), which itself seems to be
a dupe of bugs about the behaviour of a:hover style in frames with
scrolling="no". I'm not sure of which one, bug 116723 seems to be the best
candidate.

Looks like its reflowing the window and shrinking the background.

*** This bug has been marked as a duplicate of 119849 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Changing QA contact
QA Contact: petersen → moied

Comment 4

17 years ago
verified dup of 119849

similar to 125677 which is dup of 118052 


Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.