Closed Bug 128191 Opened 20 years ago Closed 20 years ago

adds BCC twice when opening draft

Categories

(MailNews Core :: Composition, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 63639

People

(Reporter: michael.wardle, Assigned: vparthas)

Details

build 2002022603 on Windows 2000

If I enable automatic BCC of all messages to myself (instead of saving sent
messages in sent folder), start composing a message, save it as a draft, then
reopen it, my address is added to the BCC again, but it was already put there
when composing the message the first time.

My address should not be added to the BCC field if it is already there.

Sorry if this is a duplicate -- I didn't have time to search on this occasion.
-->varada
Assignee: ducarroz → varada
QA Contact: sheelar → esther

*** This bug has been marked as a duplicate of 63639 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.