Implement chrome.webNavigation.onCreatedNavigationTarget

RESOLVED DUPLICATE of bug 1190687

Status

()

Toolkit
WebExtensions: Untriaged
P2
normal
RESOLVED DUPLICATE of bug 1190687
10 months ago
10 months ago

People

(Reporter: bsilverberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [webNavigation] triaged)

(Reporter)

Description

10 months ago
AddBlock Plus (bug 1281816) needs this.

Chrome docs: https://developer.chrome.com/extensions/webNavigation#event-onCreatedNavigationTarget
(Reporter)

Comment 1

10 months ago
I need to do a better job of searching for dupes before opening bugs. :(
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1190687
(Reporter)

Updated

10 months ago
No longer blocks: 1280062, 1281816
You need to log in before you can comment on or make changes to this bug.