Dialog for print progress too small

VERIFIED DUPLICATE of bug 124203

Status

()

Core
Printing: Output
--
trivial
VERIFIED DUPLICATE of bug 124203
17 years ago
17 years ago

People

(Reporter: Ansgar Schrage, Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper German:

proposed Product: Browser+Localizations
proposed Component: German-Austria/de-AT

User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; de-AT; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

When you print a document in the Mozilla browser, a dialog with the print
progress is presented.
This dialog is too small therfore the percentage number and the cancel button
are not shown completely.
Please see the attached screen print

Reproducible: Always
Steps to Reproduce:
1. Print something in the browser
(Reporter)

Comment 1

17 years ago
Created attachment 71890 [details]
print progress dialog

Comment 2

17 years ago
This looks if it's no problem with the localised pack but a problem that the
shown URL is too long for the progress window.

reassigning to different component - could someone try this with an en-US build?
Component: German-Austria/de-AT → Printing
Product: Browser Localizations → Browser
Version: unspecified → other

Comment 3

17 years ago
...and assigning to owner/qa of printing
Assignee: kairo → rods
QA Contact: Sebastian → sujay

Comment 4

17 years ago
confirming problem on english builds...DUPLICATE see bug 124203



*** This bug has been marked as a duplicate of 124203 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.