Port "Bug 1283211 - Port bug 1281793 to c-c - Remove some non-used telemetry IDs" to SeaMonkey

RESOLVED DUPLICATE of bug 1283211

Status

SeaMonkey
Build Config
RESOLVED DUPLICATE of bug 1283211
2 years ago
2 years ago

People

(Reporter: Rainer Bielefeld, Unassigned)

Tracking

SeaMonkey 2.47 Branch
Unspecified
All

SeaMonkey Tracking Flags

(seamonkey2.47 fixed)

Details

(URL)

(Reporter)

Description

2 years ago
Due to Hartmut Figge on <nntp://news.mozilla.org/mozilla.dev.apps.seamonkey> (Current bustage in SM-Trunk) this should fix the current build bustage.
Bug 1283211 has already a patch awaiting r from Ratty.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1283211
(Reporter)

Comment 2

2 years ago
Please ever mark a bug as DUP without comment!
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: DUPLICATE → ---

Comment 3

2 years ago
(In reply to Rainer Bielefeld from comment #2)
> Please ever mark a bug as DUP without comment!

Please read read comment #1.
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1283211
(Reporter)

Comment 4

2 years ago
Fixed for SeaMonkey with push <https://hg.mozilla.org/comm-central/rev/fb147b02529e>
status-seamonkey2.47: --- → fixed
OS: Unspecified → All
You need to log in before you can comment on or make changes to this bug.