url for "publish or discard my changes" link in draft banner is broken

RESOLVED FIXED

Status

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: glob, Assigned: glob)

Tracking

Production

Details

Attachments

(1 attachment)

the url for "publish or discard my changes" link in draft banner is broken.

it should go to the parent rr, instead it 404's.  this seems wrong.
Created attachment 8768007 [details]
reviewboard: fix "publish or discard my changes" link (bug 1284513)

Use an absolute instead of a relative url, so it will work from any page.

Review commit: https://reviewboard.mozilla.org/r/62386/diff/#index_header
See other reviews: https://reviewboard.mozilla.org/r/62386/
Attachment #8768007 - Flags: review?(smacleod)
Attachment #8768007 - Flags: review?(smacleod) → review+
Comment on attachment 8768007 [details]
reviewboard: fix "publish or discard my changes" link (bug 1284513)

https://reviewboard.mozilla.org/r/62386/#review59206

Comment 3

3 years ago
Pushed by bjones@mozilla.com:
https://hg.mozilla.org/hgcustom/version-control-tools/rev/cd6ad0f80e1e
reviewboard: fix "publish or discard my changes" link r=smacleod
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1285567
You need to log in before you can comment on or make changes to this bug.