Add a checkbox to permission notifications to make the choice permanent

RESOLVED DUPLICATE of bug 1291642

Status

()

Firefox
General
P2
normal
RESOLVED DUPLICATE of bug 1291642
2 years ago
a year ago

People

(Reporter: Paolo, Unassigned)

Tracking

(Blocks: 2 bugs)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox50 affected)

Details

(Whiteboard: [fxprivacy], URL)

(Reporter)

Description

2 years ago
We should implement the checkbox to make the decision in a permission prompt permanent, according to the design linked in the URL field.
This was added in bug 1291642.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1291642
You need to log in before you can comment on or make changes to this bug.