Location Bar contents not updated when opening new page in the same TAB by link, History or bookmark

RESOLVED DUPLICATE of bug 1272401

Status

SeaMonkey
Location Bar
RESOLVED DUPLICATE of bug 1272401
a year ago
a year ago

People

(Reporter: chokito, Unassigned)

Tracking

SeaMonkey 2.45 Branch
Unspecified
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0 SeaMonkey/2.45
Build ID: 20160714190830

Steps to reproduce:

The URL bar not shows the new address after clicking a bookmark.


Actual results:

The URL bar shows always the first entry.


Expected results:

The URL bar should reflect the new address.

Comment 1

a year ago
Known issue, patch in progress. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1272401

Comment 2

a year ago
Windows Server 2008 R2  or probably Windows 7
OS: Unspecified → Windows 7
Summary: URL bar → Location Bar contents not updated when opening new page in the same TAB by link, History or bookmark

Updated

a year ago
Duplicate of this bug: 1288662
You need to log in before you can comment on or make changes to this bug.