Closed Bug 1288162 Opened 4 years ago Closed 3 years ago

Implement FxA Push Endpoint registration on Firefox for iOS

Categories

(Firefox for iOS :: Firefox Accounts, defect, P3)

Other
iOS
defect

Tracking

()

RESOLVED DUPLICATE of bug 1293798

People

(Reporter: sleroux, Unassigned)

References

Details

(Whiteboard: [send-tab])

Documentation on Mozilla push service: https://mozilla-push-service.readthedocs.io/en/latest/

For upcoming features which rely on push messaging instead of polling (such as send tab), we'll need to register and communicate with the FxA push endpoint to receive push notifications.
Whiteboard: [send-tab]
Whiteboard: [send-tab] → [send-tab][MobileAS Backlog]
Priority: -- → P1
Blocks: 1295351
Priority: P1 → --
Whiteboard: [send-tab][MobileAS Backlog] → [send-tab][MobileAS]
Priority: -- → P3
Whiteboard: [send-tab][MobileAS] → [send-tab]
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1293798
You need to log in before you can comment on or make changes to this bug.