BlackICE causes also problem in Mozilla (small window opened)

VERIFIED DUPLICATE of bug 128807

Status

VERIFIED DUPLICATE of bug 128807
17 years ago
14 years ago

People

(Reporter: iuk, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
I started again NetworkICE BlackICE 3.0 Firewall (works also with 2.9) while 
Mozilla was already running and a small window was opened in Mozilla (like in 
Netscape 6.2.1).

It has something to do with Mozilla windows msgs handling procedure.
I detected the problem, while i was programming IDScenter (www.eclipse.fr.fm).
I corrected the bug, by fixing the window msg handling procedure.

Regards,
  Ueli Kistler
  iuk@gmx.ch
  www.eclipse.fr.fm
(Reporter)

Comment 1

17 years ago
Created attachment 72392 [details]
If NetworkICE BlackICE is started after Mozilla, a small mozilla window is opened.

mozilla-win32-0.9.8-installer was used and BlackICE 3.0 EVAL / 2.9.

*** This bug has been marked as a duplicate of 128807 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Verified duplicate.

Ueli, thank you for the bug report.  I'm glad you took the time to notify us of
the bug, but please do not submit this report any more.  We already know about
it because you have reported it to us twice before.  Submitting this multiple
times wastes both your time and ours.

We will do our best to resolve your bug, but in the meantime, we beg for your
patience.  If you have any additional comments which may help us, please do so
at this URL:

http://bugzilla.mozilla.org/show_bug.cgi?id=128807

Thanks!
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.