Schedule windows partner repacks on linux64 builders

RESOLVED DUPLICATE of bug 1398803

Status

Release Engineering
Release Automation
P4
normal
RESOLVED DUPLICATE of bug 1398803
2 years ago
5 days ago

People

(Reporter: rail, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

I tried this once "on my laptop" and the only missing package was upx-ucl, which can be easily installed. http://hg.mozilla.org/build/buildbotcustom/file/tip/process/release.py#l2067 decides what to use as a worker.
Priority: -- → P4

Comment 1

5 days ago
s,linux64,docker-worker,
Status: NEW → RESOLVED
Last Resolved: 5 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1398803
You need to log in before you can comment on or make changes to this bug.